QuickPat
your quick path to patent documents
Systemvoraussetzungen    

Systemvoraussetzungen

QuickPat ist ein Java (TM) Programm und kann daher auf unterschiedlichen Betriebssystemen ablaufen, z.B.  Windows,  Linux,  Apple-Mac OS, Unix, Solaris.

Getested ist QuickPat auf Windows XP, Windows 7 und Linux. Für andere Betriebssysteme kann nicht jede Funktion garantiert werden.

Es wird eine Java-Laufzeitumgebung (Version 1.6.0 oder neuer) benötigt, die bei einigen Betriebssystemen bereits enthalten ist. Wenn noch keine Java-Laufzeitumgebung enthalten ist, kann sie von Oracle Java kostenlos heruntergeladen werden. Hinweise zur Installation der Java-Laufzeitumgebung sind ebenfalls auf der angegebenen Download-Seite zu finden.

Weiterhin wird eine - am besten schnelle - Internetverbindung benötigt. Als Arbeitsspeicher sollte mindestens 512 MByte zur Verfügung stehen.

© 2004-2016 quickpat.com   Impressum